Регистрация
Войти
Информатика

Составить в MS EXCEL ведомость тестирования учащихся по трем предметам, содержащую сведения: фамилия, количестве баллов по одному предмету, количество баллов по второму предмету, количество баллов по третьему предмету, оценки по каждому предмету, средний балл за три теста. Оценки выставляются по следующему правилу: если количество баллов, полученных при тестировании, не превышает 12, то это соответствует оценке «2»; оценке «3» соответствует количество баллов от 12 до 15; оценке «4» —от 16 до 20; оценке «5» —свыше 20 баллов

ОТВЕТЫ
Решение показано в прилагаемом файле.
Формулы:
в ячейке F2:
=ЕСЛИ(C2gt;20;5;ЕСЛИ(C2gt;=16;4;ЕСЛИ(C2gt;=12;3;2)))
В остальных ячейках диапазона F2:H6 формулы аналогичны.
Для подсчета среднего балла формула =СРЗНАЧ(F2:H2) и аналогичные ей.
10
Для написания вопросов необходимо войти в систему
Смежные вопросы:
Контакты
Обратная связь
mail@sproshu.com
Спрошу
О проекте
Новым пользователям
Экспертам